Loosen postgresql-setup command string

Review Request #156 - Created June 16, 2015 and submitted

Information
Stephen Gallagher
rolekit-legacy
master
7d71a0d...
Reviewers
rolekit
mitr, sgallagh, twoerner
Early versions of postgresql 9.4 generated a warning if the --unit
argument was missing, but this has been relaxed. --unit=postgresql
is now the default if it is unspecified.

Remove the explicit usage to restore compatibility with postgresql
9.3

  
Stephen Gallagher
Review request changed

Status: Closed (submitted)

Loading...